File:

> New Picture: Creates a new blank picture. You can use several predefined formats or make your own 

> New from Clipboard: Creates a new Picture using the content of the Windows clipboard.

> New from Desktop Screenshot: Creates a new picture by copying anything on the screen below the Focus Photoeditor's window. This has the same effect of pressing the Print key. The application window will minimize and the screen picture shall be loaded in the editor.

> Open Focus Project: This opens a project saved in the Focus proprietary format: the Focus native format includes all text and image layers.

> Open Picture from File: This allows to select and import one or more pictures, using the standard Windows dialog.

> Browse Pictures: This allows to browse pictures in your Pc folders: you will be able to create thumbnails for each directory, to mark pictures to be rotated and imported: you can import a single file or multiple files for editing.

> Acquire from Scanner or Digital Camera: lets you use a scanner or a digital camera using a Twain or a Wia  interface to acquire pictures.

> Close All: Closes all opened projects.

> Close file: Closes the current project.

> Save Focus Project: This saves your current project (background and all layers ) to the Focus native file format (*.fcs).

> Save Picture to file: This exports pictures to the most common file formats:  such as Jpg, Png, Bmp etc...

> Print Picture: Previews how current picture will be printed and then you will be able to send it to the Printer.

> File Information: Shows picture exif and other information about the last saved file's version.

> Send picture by email: You can attach the current picture to an email and send it, directly from Focus Photoeditor.

> Create Web Album: Lets you easily create a gallery of pictures which can be published on the web. To publish it you can use the most common publishing programs, like FrontPage or Golive or DreamWeaver or just a free inexpensive ftp program.

> File Associations: Associates Focus Photoeditor as default program to read and open most common picture files.

> Exit : Closes all open projects and exit the program.

Edit:

> Undo: Restores picture before  the last change. This will restore only pixels changes, selections have their own undo commands.

> Redo: The opposite of undo command: reapplies the changes made to the picture. Selections have their own redo commands.

> Resize Project: Allows changing the width and height of the project using a picture resampling algorithm.

> Resize Canvas: Allows to change the width and height of the project without applying any resampling algorithm, thus merely adding or subtracting pixels. 

> Copy: Copies the content of the current selection to memory and creates a new object. When copying, the project work area also limits the rectangle to be copied.

An Object can be promoted to an image layer by the command Edit>Paste as new layer. There are also other ways to create objects, like importing them from file (see further commands). 

> Cut: Same as Copy but cuts away the copied region. When used upon an Image Layer this command also modifies the layer's alpha channel, that is the layer's shape. When used with the background the region is filled with white color.

> Paste Object as new layer : This creates a new image layer from the current object in memory. An other way to create a layer is choosing: Layer>Image Layer>Create new.

> Paste from Clipboard as new Layer: Similar to the previous command, but uses directly the content of the Windows clipboard, for example when you copied a picture from another application.

> Crop to Work Area: This crops the picture to the work area. It can be applied to the background or the current image layer .

> Resize to work Area: This resizes the background or the current image layer to fit the work area rectangle. A resampling algorithm is applied.

> Revert to Original: Restores the Background Picture as it was loaded from file the first time.

View:

> Actual Pixels (1:1): Sets the display zoom factor to 100%, that is the picture will be dispalyed at real size.

> Fit to Screen: Sets the zoom factor, in order for the picture to fit the available screen space.

> Gradients

Shows/Hides the Gradients window.

> Histogram

Shows/Hides the Histogram window.

> Layers

Shows/Hides the Layers window. Learn more about Layers.

> Rulers

Shows/Hides the horizontal and vertical rulers for the picture

> Textures

Shows/Hides the Textures window.

> Tools Options

Shows/Hides the tools options window that contains all the settings to work with the editing tools.

 > Toolbars

Lets to choose which toolbars to display. There are three toolbars:

Process:

> Quick Gamma Correction:

Provides several options to change gamma, like increasing and decreasing of small percents or adjusting the value for optimal view on a Mac screen or when printed.

> Quick GrayScale: Quickly converts the picture to black and white photography tones

> Negative: Simply convert the picture to its negative.

> Equalize: Performs a Histogram Equalization

> Fill with Color: Fill the work area of the picture with the current color. 

> Fill with Texture: Fill the work area of the picture with the current texture

> Fill with Gradient: Fill the work area of the picture with the current gradient

> Add Watermark: Lets you add a watermark, that is a text that seems to blend into the picture. This is often used by authors to copyright the picture, without compromising its appearance too much.

> Batch: the batch menu lets you control the batch process operations and to load and save scripts.

Auto:

> Quick Fix

Performs a all-in-one automatic photo adjustment, that applies exposure and colors corrections such as histogram stretch, gamma, contrast, saturation, color, fill and back light.

> Quick Fix Wizard

Opens a wizard to manually tune the automatic adjustments provided by  the Quick Fix correction and to quickly preview the results

> Auto Contrast

Performs an automatic Histogram Stretch over the picture's Luminance channel, thus automatically correcting its contrast.

> Auto Stretch

Performs an automatic histogram Stretch for each color channel (RGB) separately. Increases contrast and removes obvious color casts.

> Auto White Balance

Automatically detects the optimal white point for the current picture and corrects its luminance and color curve accordingly.

> Auto Colors

Attempts to correct strong color casts automatically 

> Auto Dynamic Range

Optimizes the dynamic range of the picture automatically. It will extract details in the shadows and in the highlights, retaining the overall picture tonal balance

> Auto Rotate

If you have got a scanned a document  or the picture's horizon to be straightened, you can use this effective automatic rotation command.

> Auto Crop

automatically removes borders from pictures. You can further limit the region to crop using the work area tool.

Exposure:

> Smart Flash / Reduce Highlights :

The smart flash applies a flash-like illumination, extracting those picture's details that are lost in darkness.

The Reduce highlights will recover picture's details lost in the highlights.

> Fill Light / Back Light / Contrast : Fills the shadows, lowers the highlights, regulate the midtones contrast. Useful to sort out over contrasted pictures.

> Dynamic Range

Improves the picture's dynamic range balancing the shadows and the lights while keeping the midtones well contrasted .

> Exposure / Contrast

Les you regulate exposure and contrast at the same time. Useful to compensate underexposed or overexposed pictures.

> Curves: Manually adjust exposure and colors by applying tonal correction curves.

> Gamma/Levels: Manually adjust exposure by modifying the gamma level and the levels of shadows and lights.

> Histogram Stretch: Adjust contrast by stretching the histogram to cover only the useful tonal range.

> Shadows - Midlights - Highlights:

Use carefully, this correction may loose some tonal information by clipping lights or shadows, when you exceed the right amount of correction applied.

Better use the Gamma/Levels or the Curves correction, for this task

Color:

> Hue Saturation: Manually adjust Hue- Saturation and Luminosity in HLS or HVS color space.

> Saturation: Manually adjust the saturation of the colors.

> Color Channels: Manually adjust the color channels intensities.

> RGB Balance: Manually adjust colors by deciding the amount of each color channel in RGB mode.

> CMY Balance: Manually adjust colors by deciding the amount of each color channel in CMY mode.

> Color Temperature: Makes your picture look warmer or colder

> Remove Cast / Calibrate Colors: Adjust the colors by setting a reference color. Useful to manually remove color casts.

> Color Replacement: Smoothly replaces one color into another.

> GrayScale: Convert the picture to black and white, keeping also all the gray tones.

> Negative: Invert the picture's colours producing the negative.

> Optimized Palette: Reduces the number of unique colors to fit an otpimized palette.

> Natural Skin Tones: detects skin tones and corrects typical magenta casts.

> Natural Green Tones: detects the green of the trees and nature and corrects typical blue casts.

> Natural Sky Tones: detect sky tones and correct to get more natural color.

 

Noise / Sharpness:

 

> Remove Luminance Noise:  Reduces Luminance artifacts, usually visible as a small grain.

> Remove Shadows Noise: Reduces Chroma Noise artifacts. These are more evident usually at high iso (typically 800 iso and more by the actual standard of technology) and consist of color blotches, that alter the correct color reproduction of the picture.

> Remove Pixel Noise: Smooths down the heavy grain generated by digital cameras at high iso values and low conditions of light.

This filter may negatively affect the sharpness. To make it more selective, apply it after creating a selection over the picture's flat areas (see selections for more information)

> Remove RGB Noise: Removes blotchy noise. Very useful to remove big blocks artifacts in jpegs and to clean the skin in portraits.

> Clarify: Enhance Borders and contrast, rendering dramatic photos.

> Auto Sharpen: Improves automatically the pictures focus, making them look more sharp.

 

Filters:

There are more than 50 built-in filters to choose from:

> Sharpen Blur: Filters to improve sharpness or to add blur.

> Image Enhancement: Filters to improve picture's color and contrast

> Artistic: Filters to get a realistic paint effect

> Color: All kind of filters to manipulate Colors. Includes Filter SIM which emulates real camera color filters.

> Embossing: Filters which enhance edges and create embossed 3d looking pictures.

> Layout: Filters which modify the layout of the picture.

 > Light Studio: Lets you apply different light effects and render unique scenes.

> Miscellanea: Various filters with different purposes

> Morphological

> Texture: Apply textures to your pictures in different ways

> PHP Plugins: From this menu you can access Photoshop Plugins. To load plugins you have first to select the php plugins folder.

Transform:

> Rotate 90° Left: immediately changes the picture orientation rotating it 90° to the left.

> Rotate 90° Right: immediately changes the picture orientation rotating it 90° to the right.

> Rotate 180°: immediately changes the picture orientation rotating it 180°.

> Rotate Custom: opens the transformations dialog to rotate the picture by a custom angle.

> Auto Rotate Scanned Document: Detects wrong orientation of pictures acquired by scanner and correct it straightening the document.

> Skew: opens the transformations dialog to apply a skew to the picture to the left or to the right.

> Add Borders: opens the transformations dialog to add borders for each side of the picture.

> Flip Horizontal: opens the transformations dialog to flip the picture horizontally.

> Flip Vertical: opens the transformations dialog to flip the picture vertically.

> Wave: opens the transformations dialog to apply a wave effect to the picture

> Whirlpool: opens the transformations dialog to apply a whirlpool effect to the picture.

> Make Seamless: opens the transformations dialog to make the picture look like seamless.

> 3D Bevel: opens the transformations dialog to apply a 3D effect to the picture.

> Drop Shadow: opens the transformations dialog to add a drop shadow effect to the picture.

Layer:

 

 

 

 

 

Image Layer

 

 

 

 

 

 

 

 

 

 

Text Layer

> Show Layer Window: Shows the Layers Window with the list of all image and text layers.

> Hide All: Set all layers to invisible.

> Show All: Set alla layers to visible.

> Merge All with Background: all the layers will be overimposed on the background in their appearence order.

> Delete All!: Delete all text and image layers: this operation cannot be undone.

> Group Layers..: Open the group layers dialog to group image layers and apply shared operations.

Image Layer 

> Create New: Creates a new image layer ( blank layer , or from current object or from current text layer)

>Position: automatic Alignment functions of image layers .

> Rename: Give a different name to the current image layer.

> Merge with background: Merges the current image layer with the background : after the merge operation the layer is not automatically deleted .

>Duplicate: Creates another instance of the current image layer.

> Copy to Object: Creates an object from current image layer. Objects are useful for different purposes, they can also be exported to file, to be then reloaded when needed.

> Delete: Deletes current image layer : this command cannot be undone.

 > Alpha Channel editor: Opens a special editor to modify directly the layer alpha channel .

 

Text Layer

> Duplicate: Creates another instance of the current text layer.

> Convert to Image Layer: Converts a text layer into an Image layer.

> Merge with Current Image Layer: after merge operation the text layer is not deleted automatically, but it's made not visible.

> Delete: Deletes a text layer: this operation cannot be undone.

Object:

> Show Objects Repository: The repository is a place where you can store objects for using later.

> Add Object to Repository: With this command the current object is stored in the repository.

>  Import Object(s) from: Any Image File, Transparent Cliparts, PNG files at 32bits, Clipboard.

>  Export Object(s) to: Any Image File, Transparent Cliparts, PNG files at 32bits, Clipboard.

> Redefine Object: Resize, Rotate current object.

> Promote to layer: It allows you to create a copy of the current object and make a new layer from it. 

> Objects Factory : You can choose to create some standard objects like a Memo text or a Calendar .

Selection:

> Undo selection: Reloads the previous selection in the undo list.

> Redo selection : Loads the next selection in the undo list.

> Select All: Select All work area.

> Disable Selection: if checked hides and disables the current selection, if unchecked it activates the previously disabled selection.

> Invert Selection: Transform the selection into its negative.

> Transform: Change size, Rotate current selection.

> Apply Feather : Smooths the selection's contours.

> Fit to Work Area: Resizes the current selection to fit the work area rectangle.

> Select Current Layer's Alpha Channel

> Select Picture Contours

> Select Picture Shadows

> Select Picture Midtones

> Select Picture Hilights

> Select Picture Saturation

> Select by Color: makes a new selection using the current color or a predefined color picked from the list

> Select Picture Flat Areas:

Selects picture areas that are less  detailed and more smooth. For example uniform parts of the skin in a portrait would be selected, but not the eyes and the hair.

> Select Picture Shades of Gray: makes a new selection using the gray levels of the picture as a map for the selection.

> Import from file: Import a selection from file: any picture will be transformed into a selection.You can choose the transformation should be just black and white or grayscale.

> Save to file: Saves current selection to file.

> Selection to New Project: Creates a new project to modify the current selection

> Project to Selection: Transforms the current project into a selection

> Save Selection to Memory: you can save the current selection to memory to use it later on the same or another project

> Load Selection from Memory: you can load a new selection from memory for the current project.

 

 

Options:

The options are divided by groups and sub-groups.

> Display options deal with the picture visualization issues.

> General deal with generic performance issues.

> Save Dialog lets you choose which style of save dialog do you prefer.

> Work Environment options deal with user interface issues

> Grid and Undo Buffer are project related options